KTM 790 Duke Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
So I've had my bike one week, and today I was going to move the bars forward to the other position. Well got the bars off and went to work on the bottom clamp removal, the right one came off and went in correctly, the left side however, came out clean but as i went to put the bolt back in, it was way off from the factory. I drill and tap holes daily in my profession and to have this triple clamp made useless by some dumbass in the factory, and they let it go out for sale!! too boot, really grinds my gears!!! So I am left to wonder what other mistakes I will find on this bike.
I'll go ride it now to put the smile back on my face, but KTM I am left speechless.
 

·
Registered
Joined
·
21 Posts
One of my exhaust hanger threads was the same, felt tight removing it so tried to retighten it before it was fully out and wouldn't retighten at all. Put a load of thread lock on when I fitted the exhaust hanger but will need to rethread it if I ever put the passenger footpeg back on. This was brand new bike 1 day old.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
One of my exhaust hanger threads was the same, felt tight removing it so tried to retighten it before it was fully out and wouldn't retighten at all. Put a load of thread lock on when I fitted the exhaust hanger but will need to rethread it if I ever put the passenger footpeg back on. This was brand new bike 1 day old.
Now I'm scarred to do the same, I will never ride two up so I don't want them pegs hanging out back there. They are on tight! Oh well wish me luck
 
1 - 3 of 3 Posts
Top