LED Mode: LED Flashers - Page 12 - 2018 KTM 790 Duke Forum
 35Likes
Reply
 
Thread Tools
post #111 of 114 (permalink) Old 01-18-2020, 11:17 PM
Junior Member
 
Glenntropy's Avatar
 
Join Date: Dec 2019
Location: Cali
Posts: 9
Quote:
Originally Posted by JJHelka View Post

@Glenntropy - thanks for posting the EE164 values...47 ohm 3w are interesting numbers to say the least. Did you install just 1 on each side (or all 4)? I've been testing 1 resistor for each side as someone confirmed the front/back of each side is wired in parallel and no need to cram another set of resistors behind that headlight (been there, done that).

May try the LED mode at the dealer next...not sure how experimental they're willing to be with me yet, hah. This is beyond frustrating...
I installed one of the EE164 adapters per indicator, 4 total. It's also the only way to get the right connector on the Rizoma lights to hook up to the wiring harness.
Glenntropy is offline  
post #112 of 114 (permalink) Old 02-05-2020, 01:55 PM
Junior Member
 
Join Date: Aug 2019
Posts: 22
Quote:
Originally Posted by Glenntropy View Post
Quote:
Originally Posted by JJHelka View Post

@Glenntropy - thanks for posting the EE164 values...47 ohm 3w are interesting numbers to say the least. Did you install just 1 on each side (or all 4)? I've been testing 1 resistor for each side as someone confirmed the front/back of each side is wired in parallel and no need to cram another set of resistors behind that headlight (been there, done that).

May try the LED mode at the dealer next...not sure how experimental they're willing to be with me yet, hah. This is beyond frustrating...
I installed one of the EE164 adapters per indicator, 4 total. It's also the only way to get the right connector on the Rizoma lights to hook up to the wiring harness.
Did that work?
Dazed is offline  
post #113 of 114 (permalink) Old 02-06-2020, 12:14 AM
Junior Member
 
Glenntropy's Avatar
 
Join Date: Dec 2019
Location: Cali
Posts: 9
It worked in the sense that I have indicators that light up. They blink at the correct rate. I still get the dreaded Indicator Warning on the dash, and the little green arrows there blink double time. Don't know if the LED Mode will get rid of that because I haven't found a dealer who can switch me over to that. I just ignore the warning when I'm riding.
Glenntropy is offline  
post #114 of 114 (permalink) Old 02-12-2020, 06:45 PM
Junior Member
 
Join Date: Aug 2019
Posts: 22
So what is the current fix? Hacking apart a harness and soldering on some resistors?
Dazed is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Display screen protector KTM790Belgium 790 Duke Aftermarket Parts And Accessories 19 07-19-2019 03:36 AM
what is your preferred rider mode and why? anotheronetoday 790 Duke Engine And Technical Discussion 28 05-01-2019 06:59 PM
Rider Mode Question Rocky R KTM 790 Duke General Discussion 2 04-14-2019 09:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome